View Issue Details

IDProjectCategoryView StatusLast Update
0000168Lazaruspublic2004-02-08 07:54
ReporterBug Import Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000168: TreeView crash ide
DescriptionNew graphical application -> add TreeView to form -> delete TreeeView from form.
This error message appears:
An exeption occured during deletion of "Treeview1:TTREVIEW"
Acces violation

Which way can I help you?

System info:
- Fedora Core 1
- rpm installation
Additional InformationImported information
--------------------
Name: No_name
Mail: c40h12n2 (at) libero.it
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2004-02-08 07:54

reporter   ~0000147

MG

Issue History

Date Modified Username Field Change
2004-01-16 00:00 Bug Import New Issue
2004-01-16 00:00 Bug Import Widgetset => GTK, Win32
2004-02-08 07:54 Bug Import Note Added: 0000147
2004-02-08 07:54 Bug Import Status new => closed
2004-02-08 07:54 Bug Import Resolution open => unable to reproduce