View Issue Details

IDProjectCategoryView StatusLast Update
0016946LazarusLCLpublic2010-08-07 10:39
ReporterVladimir ZhirovAssigned ToFelipe Monteiro de Carvalho 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target VersionFixed in Version0.9.29 (SVN) 
Summary0016946: TListView column autosize problem in ToDo list
Description"Description" column has Autosize=True but always keeps its minimal size, i.e. fails to adjust its size after todo item description is changed.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0016690 closedFelipe Monteiro de Carvalho TListView.columns[].Autosize problem 
duplicate of 0007937 closedFelipe Monteiro de Carvalho Listview column autosize win32 
duplicate of 0012533 closedFelipe Monteiro de Carvalho Listview autosize does not work. 

Activities

Mattias Gaertner

2010-07-20 12:52

manager   ~0039489

It works under linux/qt, and there are a lot of open issues about TListView, so I guess it is not a problem of the todolist, but a further TListView issue.
I changed the Category to LCL.

Vladimir Zhirov

2010-07-25 08:10

reporter   ~0039682

I've checked similar issues, this one seems to be duplicate of 0016690.

Vladimir Zhirov

2010-08-07 10:39

reporter   ~0040047

Thanks Felipe.

Issue History

Date Modified Username Field Change
2010-07-16 08:44 Vladimir Zhirov New Issue
2010-07-16 08:44 Vladimir Zhirov Widgetset => Win32/Win64
2010-07-20 12:52 Mattias Gaertner LazTarget => -
2010-07-20 12:52 Mattias Gaertner Note Added: 0039489
2010-07-20 12:52 Mattias Gaertner Status new => acknowledged
2010-07-20 12:52 Mattias Gaertner Category IDE => LCL
2010-07-25 08:10 Vladimir Zhirov Note Added: 0039682
2010-08-05 15:43 Felipe Monteiro de Carvalho Relationship added duplicate of 0016690
2010-08-05 15:44 Felipe Monteiro de Carvalho Relationship added duplicate of 0007937
2010-08-05 15:44 Felipe Monteiro de Carvalho Duplicate ID 0 => 7937
2010-08-05 15:44 Felipe Monteiro de Carvalho Status acknowledged => resolved
2010-08-05 15:44 Felipe Monteiro de Carvalho Fixed in Version => 0.9.29 (SVN)
2010-08-05 15:44 Felipe Monteiro de Carvalho Resolution open => fixed
2010-08-05 15:44 Felipe Monteiro de Carvalho Assigned To => Felipe Monteiro de Carvalho
2010-08-05 15:47 Felipe Monteiro de Carvalho Relationship added duplicate of 0012533
2010-08-07 10:39 Vladimir Zhirov Status resolved => closed
2010-08-07 10:39 Vladimir Zhirov Note Added: 0040047