View Issue Details

IDProjectCategoryView StatusLast Update
0016974LazarusIDEpublic2010-08-08 18:31
ReporterMartin Friebe Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.29 (SVN) 
Fixed in Version0.9.29 (SVN) 
Summary0016974: dialogs ignore keyboard
Description(Tested on vista)

Most confirmation dialogs in the IDE ignore keyboard short-cuts

a few examples:
- save Project: has a cancel button, but doesnt react to escape key
- Confirmation of find replace has Yes/No buttons, but doesnt react to "y2 or "n"
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0016950 closedPaul Ishenin OnKeyPress event never gets called 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-07-18 14:09 Martin Friebe New Issue
2010-07-18 14:09 Martin Friebe LazTarget => -
2010-07-18 14:09 Martin Friebe Widgetset => Win32/Win64
2010-07-19 05:11 Paul Ishenin Relationship added duplicate of 0016950
2010-07-19 05:11 Paul Ishenin Duplicate ID 0 => 16950
2010-07-19 05:11 Paul Ishenin Status new => resolved
2010-07-19 05:11 Paul Ishenin Fixed in Version => 0.9.29 (SVN)
2010-07-19 05:11 Paul Ishenin Resolution open => duplicate
2010-07-19 05:11 Paul Ishenin Assigned To => Paul Ishenin
2010-08-08 18:31 Martin Friebe Status resolved => closed