View Issue Details

IDProjectCategoryView StatusLast Update
0000170Lazaruspublic2004-03-05 10:43
ReporterBug ImportAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000170: Tstringlist text entries disappear at runtime
DescriptionIF I enter text at design time into a TStringList using the component editor it displays the entries correctly at design time. At runtime they disappear.
Additional InformationImported information
--------------------
Name: anonymous
Mail: anon (at) anon.com
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2004-03-05 10:43

reporter   ~0000149

If you mean in a memo, then this has been fixed: see bug 205. Otherwise, with TListBox it already worked as it should. Please file a new bug with more info if you still are experiencing this problem.

Neli

Issue History

Date Modified Username Field Change
2004-01-25 00:00 Bug Import New Issue
2004-01-25 00:00 Bug Import Widgetset => GTK, Win32
2004-03-05 10:43 Bug Import Note Added: 0000149
2004-03-05 10:43 Bug Import Status new => closed
2004-03-05 10:43 Bug Import Resolution open => unable to reproduce