View Issue Details

IDProjectCategoryView StatusLast Update
0017007LazarusLCLpublic2011-04-15 10:16
ReporterChristianAssigned ToVincent Snijders 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.28.3 (SVN)Product Build 
Target Version0.9.30Fixed in Version0.9.29 (SVN) 
Summary0017007: Multiline TabView is not repainted on Resize
DescriptionWhen resizing an Multiline Tabview the Tabarea should be repainted when the Tab switches to more or less lines.
At Time you get Gliches when you maximite an Window with Multiline Tabview (less Lines) and restore the Window (more Lines).
TagsNo tags attached.
Fixed in Revision28677
LazTarget0.9.30
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0016526 closedFelipe Monteiro de Carvalho Regression: TNotebook paint incorrect 
related to 0017826 closedPaul Ishenin Multiline tabs in search results windows aren't displayed correctly 

Activities

Fabien Wang

2010-09-27 20:38

reporter   ~0041331

This bug as a duplicate of 16526 is now resolved i guess.
Please close it

Zeljan Rikalo

2010-11-25 10:41

developer   ~0043510

@Christian, can you confirm that this issue is fixed like Fabien mentioned ?

Christian

2010-11-25 12:01

reporter   ~0043514

NO its not fixed, its existent here.

Paul Ishenin

2010-12-03 07:53

manager   ~0043911

Can't reproduce. Please attach a small example and a screenshot

Vincent Snijders

2010-12-08 15:53

manager   ~0044101

For a small example, see issue 0017826.

Paul Ishenin

2010-12-11 07:26

manager   ~0044165

Hope that fixed by r28677.

Issue History

Date Modified Username Field Change
2010-07-22 10:39 Christian New Issue
2010-07-22 10:39 Christian Widgetset => Win32/Win64
2010-07-22 12:09 Martin Friebe LazTarget => 0.9.30
2010-07-22 12:09 Martin Friebe Status new => acknowledged
2010-07-22 12:09 Martin Friebe Target Version => 0.9.30
2010-07-22 12:09 Martin Friebe Relationship added duplicate of 0016526
2010-09-27 20:38 Fabien Wang Note Added: 0041331
2010-11-25 10:41 Zeljan Rikalo Note Added: 0043510
2010-11-25 10:41 Zeljan Rikalo Status acknowledged => feedback
2010-11-25 12:01 Christian Note Added: 0043514
2010-11-25 14:37 Vincent Snijders Status feedback => acknowledged
2010-12-03 07:53 Paul Ishenin Note Added: 0043911
2010-12-03 07:53 Paul Ishenin Status acknowledged => feedback
2010-12-03 07:54 Paul Ishenin Relationship added related to 0017826
2010-12-08 15:53 Vincent Snijders Note Added: 0044101
2010-12-08 15:53 Vincent Snijders Status feedback => acknowledged
2010-12-11 07:26 Paul Ishenin Note Added: 0044165
2010-12-12 21:39 Vincent Snijders Fixed in Revision => 28677
2010-12-12 21:39 Vincent Snijders Status acknowledged => resolved
2010-12-12 21:39 Vincent Snijders Fixed in Version => 0.9.29 (SVN)
2010-12-12 21:39 Vincent Snijders Resolution open => fixed
2010-12-12 21:39 Vincent Snijders Assigned To => Vincent Snijders
2011-04-15 10:15 Christian Status resolved => closed