View Issue Details

IDProjectCategoryView StatusLast Update
0017282LazarusLCLpublic2012-02-05 15:49
ReporterChristian Assigned ToMaxim Ganetsky  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.28.3 (SVN) 
Summary0017282: DBNavigator show all Buttons in Designtime
Descriptionso its not possible to resize it nicely, it makes no sense to show Buttons that are invisible in Runtime
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0020820 resolvedJesus Reyes dbnavigator.VisibleButtons (not remove button on the form) 
has duplicate 0018474 closedVincent Snijders TDBNavigator invisible buttons are visible at design-time 

Activities

Christian

2012-02-05 10:41

reporter   ~0056504

That here was the first reported problem and already marked as confirmed so please mark the newer als resolved

Maxim Ganetsky

2012-02-05 13:34

developer   ~0056513

I marked your report as resolved because the other one has more info. You can always monitor it. I will mark that report as acknowledged. Please close.

Issue History

Date Modified Username Field Change
2010-08-27 08:20 Christian New Issue
2010-08-27 08:20 Christian Widgetset => Win32/Win64
2010-10-29 12:02 Vincent Snijders LazTarget => -
2010-10-29 12:02 Vincent Snijders Status new => acknowledged
2011-01-12 15:43 Vincent Snijders Relationship added has duplicate 0018474
2012-02-05 03:10 Maxim Ganetsky Relationship added duplicate of 0020820
2012-02-05 03:10 Maxim Ganetsky Duplicate ID 0 => 20820
2012-02-05 03:10 Maxim Ganetsky Status acknowledged => resolved
2012-02-05 03:10 Maxim Ganetsky Resolution open => duplicate
2012-02-05 03:10 Maxim Ganetsky Assigned To => Maxim Ganetsky
2012-02-05 10:41 Christian Status resolved => assigned
2012-02-05 10:41 Christian Resolution duplicate => reopened
2012-02-05 10:41 Christian Note Added: 0056504
2012-02-05 13:33 Maxim Ganetsky Status assigned => resolved
2012-02-05 13:33 Maxim Ganetsky Resolution reopened => duplicate
2012-02-05 13:33 Maxim Ganetsky Duplicate ID 20820 => 0
2012-02-05 13:34 Maxim Ganetsky Note Added: 0056513
2012-02-05 15:49 Christian Status resolved => closed