View Issue Details

IDProjectCategoryView StatusLast Update
0017393LazarusWidgetsetpublic2011-12-13 18:10
ReporterZeljan RikaloAssigned ToZeljan Rikalo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version0.9.31 (SVN) 
Summary0017393: Qt on MacOSX, clicking on tab doesn't activate it.
DescriptionProblem with tabAt probably, since tabs are in the middle of tab widget, not left like others.
TagsNo tags attached.
Fixed in Revision34157
LazTarget1.0
WidgetsetQT
Attached Files

Activities

Zeljan Rikalo

2010-09-12 10:25

developer   ~0040987

hm..this happens only if dmAutomatic enabled. Dragging is automatically started so it kills our click event.

Zeljan Rikalo

2011-12-13 17:51

developer   ~0055017

bug existed because of qt inconsistency on mac vs x11 and win32

Issue History

Date Modified Username Field Change
2010-09-12 08:51 Zeljan Rikalo New Issue
2010-09-12 08:51 Zeljan Rikalo LazTarget => -
2010-09-12 08:51 Zeljan Rikalo Widgetset => QT
2010-09-12 08:51 Zeljan Rikalo Status new => assigned
2010-09-12 08:51 Zeljan Rikalo Assigned To => Zeljan Rikalo
2010-09-12 10:25 Zeljan Rikalo Note Added: 0040987
2011-11-07 20:57 Zeljan Rikalo LazTarget - => 1.0
2011-12-13 17:51 Zeljan Rikalo Fixed in Revision => 34157
2011-12-13 17:51 Zeljan Rikalo Status assigned => resolved
2011-12-13 17:51 Zeljan Rikalo Resolution open => fixed
2011-12-13 17:51 Zeljan Rikalo Note Added: 0055017
2011-12-13 18:10 Zeljan Rikalo Status resolved => closed
2011-12-13 18:10 Zeljan Rikalo Fixed in Version => 0.9.31 (SVN)
2011-12-13 18:10 Zeljan Rikalo Target Version => 0.99.0