View Issue Details

IDProjectCategoryView StatusLast Update
0017447LazarusIDEpublic2010-09-20 12:01
ReporterMario BonatiAssigned ToVincent Snijders 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSWindows XPOS VersionSP3
Product Version0.9.29 (SVN)Product BuildSVN 27415 
Target VersionFixed in Version0.9.29 (SVN) 
Summary0017447: Can't buold IDE
DescriptionHi,
i use these 2 commands to build IDE:

C:\Lazarus\fpc\2.4.0\bin\i386-win32\make bigideclean
C:\Lazarus\fpc\2.4.0\bin\i386-win32\make bigide


Building UDE with version "SVN 27415" i have this error:



Compiling dividerbevel.pas
Fatal: Can't find unit LResources used by DividerBevel
Fatal: Compilation aborted
make[2]: *** [lazcontrols.ppu] Error 1
make[2]: Leaving directory `C:/Lazarus/components/lazcontrols'
make[1]: *** [lazcontrols_all] Error 2
make[1]: Leaving directory `C:/Lazarus/components'
C:\Lazarus\fpc\2.4.0\bin\i386-win32\make: *** [bigidecomponents] Error 2

TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0017437 closedVincent Snijders Problem in Compile the IDE 

Activities

Mario Bonati

2010-09-20 10:06

reporter   ~0041226

Last edited: 2010-09-20 10:08

Sorry,
i think that is a duplicate of this:
http://bugs.freepascal.org/view.php?id=17437

I think that this can be closed

Issue History

Date Modified Username Field Change
2010-09-20 09:55 Mario Bonati New Issue
2010-09-20 09:55 Mario Bonati Widgetset => Win32/Win64
2010-09-20 10:06 Mario Bonati Note Added: 0041226
2010-09-20 10:08 Mario Bonati Note Edited: 0041226
2010-09-20 11:22 Vincent Snijders LazTarget => -
2010-09-20 11:22 Vincent Snijders Relationship added duplicate of 0017437
2010-09-20 11:22 Vincent Snijders Duplicate ID 0 => 17437
2010-09-20 11:22 Vincent Snijders Status new => resolved
2010-09-20 11:22 Vincent Snijders Fixed in Version => 0.9.29 (SVN)
2010-09-20 11:22 Vincent Snijders Resolution open => fixed
2010-09-20 11:22 Vincent Snijders Assigned To => Vincent Snijders
2010-09-20 12:01 Mario Bonati Status resolved => closed