View Issue Details

IDProjectCategoryView StatusLast Update
0017489LazarusIDEpublic2010-11-10 23:17
ReporterVladimir ZhirovAssigned ToMartin Friebe 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target Version0.9.30Fixed in Version0.9.29 (SVN) 
Summary0017489: Search button works wrong for entire scope (regression)
DescriptionThis is a second part of 0017255. Search via F3 was fixed but search via "Find' button in search dialog is still broken. At the moment, it finds the first occurence only and then reports "Search string XXX was not found" although it is supposed to find next/previous occurence of the string.
TagsNo tags attached.
Fixed in Revision
LazTarget1.0
Widgetset
Attached Files

Relationships

related to 0017255 closedMartin Friebe F3 does not work, if search was for entire scope (regression) 

Activities

Vladimir Zhirov

2010-11-10 22:49

reporter   ~0042952

It seems the problem was fixed in the meantime. I cannot reproduce it anymore with latest trunk. Thanks to whoever fixed it.

Martin Friebe

2010-11-10 23:10

manager   ~0042953

Fixed in meantime, closed as requested by reporter. thanks for checking and pointing out

Issue History

Date Modified Username Field Change
2010-09-25 17:00 Vladimir Zhirov New Issue
2010-10-29 11:08 Vincent Snijders Relationship added related to 0017255
2010-10-29 11:09 Vincent Snijders LazTarget => 1.0
2010-10-29 11:09 Vincent Snijders Status new => acknowledged
2010-10-29 11:09 Vincent Snijders Target Version => 1.0.0
2010-11-10 22:49 Vladimir Zhirov Note Added: 0042952
2010-11-10 23:10 Martin Friebe Status acknowledged => resolved
2010-11-10 23:10 Martin Friebe Fixed in Version => 0.9.29 (SVN)
2010-11-10 23:10 Martin Friebe Resolution open => fixed
2010-11-10 23:10 Martin Friebe Assigned To => Martin Friebe
2010-11-10 23:10 Martin Friebe Note Added: 0042953
2010-11-10 23:11 Martin Friebe Target Version 1.0.0 => 0.9.30
2010-11-10 23:17 Vladimir Zhirov Status resolved => closed