View Issue Details

IDProjectCategoryView StatusLast Update
0017575LazarusDatabasepublic2011-09-15 22:19
ReportersilvioprogAssigned ToJesus Reyes 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target Version1.0.0Fixed in Version0.9.29 (SVN) 
Summary0017575: Invalid type cast in DBActns
DescriptionHi folks,

My application (patche) is very simple, only 4 DBActns and a connections to
a SQLite database.
To reproduce the error, open and run the project, will appear the following
error:

http://imagebin.org/117158 (or image attached)

Thanks.
TagsNo tags attached.
Fixed in Revision27956, 27957
LazTarget1.0
Widgetset
Attached Files

Activities

2010-10-08 13:48

 

DBActns_Fail.zip (3,024 bytes)

2010-10-08 13:48

 

Sem título.png (45,800 bytes)
Sem título.png (45,800 bytes)

silvioprog

2011-09-15 22:19

reporter   ~0051879

It's works for me. Thx.

Issue History

Date Modified Username Field Change
2010-10-08 13:47 silvioprog New Issue
2010-10-08 13:48 silvioprog File Added: DBActns_Fail.zip
2010-10-08 13:48 silvioprog File Added: Sem título.png
2010-10-28 16:58 Vincent Snijders LazTarget => 1.0
2010-10-28 16:58 Vincent Snijders Assigned To => Jesus Reyes
2010-10-28 16:58 Vincent Snijders Status new => assigned
2010-10-28 16:58 Vincent Snijders Target Version => 1.0.0
2010-10-29 22:26 Jesus Reyes Fixed in Revision => 27956
2010-10-29 22:26 Jesus Reyes Status assigned => resolved
2010-10-29 22:26 Jesus Reyes Fixed in Version => 0.9.29 (SVN)
2010-10-29 22:26 Jesus Reyes Resolution open => fixed
2010-10-29 22:45 Jesus Reyes Fixed in Revision 27956 => 27956, 27957
2011-09-15 22:19 silvioprog Status resolved => closed
2011-09-15 22:19 silvioprog Note Added: 0051879