View Issue Details

IDProjectCategoryView StatusLast Update
0000176Lazaruspublic2005-09-07 15:14
ReporterBug ImportAssigned ToVincent Snijders 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version0.9.7 (CVS) 
Summary0000176: TCalendar error with date format
DescriptionWhen I add TCalendar at the main form of my Application I get: "0-1-30 is not a valid date specification".

It hangs Lazarus and it makes me unable to do anything else (but I can close Lazarus)

I use Mandrake 9.2 with Polish National Support so maybe the date format specified in lazarus isn't right to Polish format?

Polish format is DD-MM-YYYY
Additional InformationImported information
--------------------
Name: Igon
Mail: igon (at) plusnet.pl
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Vincent Snijders

2005-05-07 08:18

manager   ~0000680

I tried to reproduce on windows and fedora core 3.

If anybody can reproduce this issue, he can reopen it with an explanation how to reproduce it.

Issue History

Date Modified Username Field Change
2004-01-30 00:00 Bug Import New Issue
2004-01-30 10:08 Bug Import Widgetset => GTK, Win32
2005-04-09 13:32 Micha Nelissen Status new => assigned
2005-04-09 13:32 Micha Nelissen Assigned To => AndrewH
2005-04-22 18:01 AndrewH Status assigned => new
2005-04-22 18:05 AndrewH Assigned To AndrewH =>
2005-05-07 08:16 Vincent Snijders Status new => assigned
2005-05-07 08:16 Vincent Snijders Assigned To => Vincent Snijders
2005-05-07 08:18 Vincent Snijders Status assigned => resolved
2005-05-07 08:18 Vincent Snijders Fixed in Version => 0.9.7 (CVS)
2005-05-07 08:18 Vincent Snijders Resolution open => unable to reproduce
2005-05-07 08:18 Vincent Snijders Note Added: 0000680
2005-09-07 15:14 Marc Weustink Status resolved => closed