View Issue Details

IDProjectCategoryView StatusLast Update
0017622LazarusIDEpublic2011-12-01 11:26
ReporterMiroslav NyameshchukAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.29 (SVN)Product Build 
Target VersionFixed in Version 
Summary0017622: Automatically increase build number not working if Build or Run
DescriptionIf this feature, then why is it then necessary?
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0018924 closedPaul Ishenin Automatically increase Build Number does not increase via Ctrl-F9 
has duplicate 0018601 closedVincent Snijders "Build" version number does not increase after build 
related to 0016878 closedPaul Ishenin Automatically increase build number doesn't increment logically 

Activities

Vincent Snijders

2010-10-29 10:42

manager   ~0042292

Please, give more details:
* What steps do you do?
* What do you see?
* What did you expect to see?

Paul Ishenin

2010-10-29 10:47

manager   ~0042293

It must only work if you Build. Not just run.

Miroslav Nyameshchuk

2010-10-29 11:13

reporter   ~0042299

Last edited: 2010-10-29 11:13

2 Paul Ishenin.
If I change the cod and Run (without Build) i have a new version of program? Is not it so?

Issue History

Date Modified Username Field Change
2010-10-13 18:40 Miroslav Nyameshchuk New Issue
2010-10-13 18:40 Miroslav Nyameshchuk Widgetset => Win32/Win64
2010-10-29 10:42 Vincent Snijders LazTarget => -
2010-10-29 10:42 Vincent Snijders Note Added: 0042292
2010-10-29 10:42 Vincent Snijders Status new => feedback
2010-10-29 10:47 Paul Ishenin Note Added: 0042293
2010-10-29 10:52 Vincent Snijders Relationship added related to 0016878
2010-10-29 11:13 Miroslav Nyameshchuk Note Added: 0042299
2010-10-29 11:13 Miroslav Nyameshchuk Note Edited: 0042299
2011-01-25 00:00 Vincent Snijders Relationship added has duplicate 0018601
2011-03-15 00:59 Maxim Ganetsky Relationship added has duplicate 0018924
2011-03-15 01:05 Maxim Ganetsky Relationship deleted has duplicate 0018924
2011-03-16 00:57 Maxim Ganetsky Relationship added duplicate of 0018924
2011-03-16 00:57 Maxim Ganetsky Duplicate ID 0 => 18924
2011-03-16 00:57 Maxim Ganetsky Status feedback => resolved
2011-03-16 00:57 Maxim Ganetsky Resolution open => duplicate
2011-03-16 00:57 Maxim Ganetsky Assigned To => Maxim Ganetsky
2011-12-01 11:26 Marc Weustink Status resolved => closed