View Issue Details

IDProjectCategoryView StatusLast Update
0017647LazarusLCLpublic2010-11-16 18:59
ReporterMiroslav NyameshchukAssigned ToPaul Ishenin 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target Version1.0.0Fixed in Version0.9.29 (SVN) 
Summary0017647: Division on zero if change from Classic Theme to Theme "Windows XP" in Windows XP
Description1. Open any Project.
2. Change Screen Theme from "Classic" Theme to Theme "Windows XP" in Windows XP.
TagsNo tags attached.
Fixed in Revision28271
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0017107 closedPaul Ishenin Division by Zero when closing Lazarus 

Activities

2010-10-16 19:02

 

divise_by_zero.png (87,846 bytes)
divise_by_zero.png (87,846 bytes)

Miroslav Nyameshchuk

2010-10-16 19:06

reporter   ~0041865

This problem also arises in some projects of creation of Lazarus

Paul Ishenin

2010-11-16 15:28

manager   ~0043097

Please test and close if ok.

Miroslav Nyameshchuk

2010-11-16 18:59

reporter   ~0043113

Ok.

Issue History

Date Modified Username Field Change
2010-10-16 19:02 Miroslav Nyameshchuk New Issue
2010-10-16 19:02 Miroslav Nyameshchuk File Added: divise_by_zero.png
2010-10-16 19:02 Miroslav Nyameshchuk Widgetset => Win32/Win64
2010-10-16 19:06 Miroslav Nyameshchuk Note Added: 0041865
2010-10-16 19:12 Maxim Ganetsky LazTarget => -
2010-10-16 19:12 Maxim Ganetsky Category IDE => LCL
2010-10-16 19:12 Maxim Ganetsky Description Updated
2010-10-29 09:48 Vincent Snijders LazTarget - => 1.0
2010-10-29 09:48 Vincent Snijders Status new => acknowledged
2010-10-29 09:48 Vincent Snijders Target Version => 1.0.0
2010-10-29 13:01 Vincent Snijders Relationship added duplicate of 0017107
2010-11-16 15:28 Paul Ishenin Fixed in Revision => 28271
2010-11-16 15:28 Paul Ishenin Status acknowledged => resolved
2010-11-16 15:28 Paul Ishenin Fixed in Version => 0.9.29 (SVN)
2010-11-16 15:28 Paul Ishenin Resolution open => fixed
2010-11-16 15:28 Paul Ishenin Assigned To => Paul Ishenin
2010-11-16 15:28 Paul Ishenin Note Added: 0043097
2010-11-16 18:59 Miroslav Nyameshchuk Status resolved => closed
2010-11-16 18:59 Miroslav Nyameshchuk Note Added: 0043113