View Issue Details

IDProjectCategoryView StatusLast Update
0017687LazarusIDEpublic2010-10-27 04:35
ReporterlainzAssigned ToMaxim Ganetsky 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.29 (SVN)Product Build 
Target VersionFixed in Version 
Summary0017687: IDE unusable in the new SVN, no matter which version of FPC.
DescriptionI can not use the events as "On Click", "On Enter", etc because the IDE throws an error that it can't find the units.

lazarus settings are at default.
See the screenshot.
Additional InformationThis has been happening in SVN about 2 weeks ago.
http://www.lazarus.freepascal.org/index.php/topic,10728.0.html
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0017626 closedMattias Gaertner [regression] Fresh Lazarus installation fails to create events (e.g. OnClick) 

Activities

2010-10-22 18:26

 

error.PNG (177,236 bytes)
error.PNG (177,236 bytes)

lainz

2010-10-22 18:29

reporter   ~0042003

This is the lazarus svn:

Lazarus version: 0.9.29
Lazarus svn revision: 27806
Lazarus build date: 2010/10/22
Lazarus was compiled for i386-win32

lainz

2010-10-27 04:35

reporter   ~0042190

Duplicated and is resolved in the other report.

Issue History

Date Modified Username Field Change
2010-10-22 18:26 lainz New Issue
2010-10-22 18:26 lainz File Added: error.PNG
2010-10-22 18:26 lainz Widgetset => Win32/Win64
2010-10-22 18:29 lainz Note Added: 0042003
2010-10-23 00:42 Maxim Ganetsky LazTarget => -
2010-10-23 00:42 Maxim Ganetsky Widgetset Win32/Win64 =>
2010-10-23 00:42 Maxim Ganetsky Relationship added duplicate of 0017626
2010-10-23 00:42 Maxim Ganetsky Duplicate ID 0 => 17626
2010-10-23 00:42 Maxim Ganetsky Status new => resolved
2010-10-23 00:42 Maxim Ganetsky Resolution open => fixed
2010-10-23 00:42 Maxim Ganetsky Assigned To => Maxim Ganetsky
2010-10-23 00:42 Maxim Ganetsky Resolution fixed => duplicate
2010-10-27 04:35 lainz Status resolved => closed
2010-10-27 04:35 lainz Note Added: 0042190