View Issue Details

IDProjectCategoryView StatusLast Update
0000177Lazaruspublic2004-06-11 06:15
ReporterBug Import Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000177: TSYNEDIT BorderStyle property is corrupted
DescriptionWhen I try to change BorderStyle of TSYNEDIT i get 'TS' in that filed (even If I wrote something else) and when I try to compile I get that this is not a proper BorderStyle Value. I use Lazarus built from CVS.
Additional InformationImported information
--------------------
Name: Igon
Mail: igon (at) plusnet.pl
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2004-06-11 06:15

reporter   ~0000155

Maybe it's fixed in the mean time.

Issue History

Date Modified Username Field Change
2004-01-30 00:00 Bug Import New Issue
2004-01-30 00:00 Bug Import Widgetset => GTK, Win32
2004-06-11 06:15 Bug Import Note Added: 0000155
2004-06-11 06:15 Bug Import Status new => closed
2004-06-11 06:15 Bug Import Resolution open => unable to reproduce
2006-05-16 17:50 Vincent Snijders Relationship added related to 0002096
2006-05-16 17:50 Vincent Snijders Relationship deleted related to 0002096