View Issue Details

IDProjectCategoryView StatusLast Update
0017728FPCInstallerpublic2010-11-26 11:36
ReporterVincent Snijders Assigned ToAbou Al Montacir  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Platformi386OSLinux 
Product Version2.4.2 
Target Version2.4.2Fixed in Version2.4.2 
Summary0017728: daemonapp.ppu not packaged in any deb
DescriptionThe units from the fcl-extra package, such as daemonapp seem to be missing in any deb package distributed for fpc 2.4.2rc1.

I downloaded them from ftp://ftp.hu.freepascal.org/pub/fpc/beta/2.4.2-rc1/i386-linux/deb/

The lazdaemon package based on daemonapp cannot be compiled.
TagsNo tags attached.
Fixed in Revision808
FPCOldBugId0
FPCTarget
Attached Files

Activities

Marco van de Voort

2010-10-27 18:46

manager   ~0042213

Last edited: 2010-10-28 10:09

fp-units-fcl.install.in doesn't include fcl-extra.

Probably because fcl-extra splitted off after 2.4.0

http://wiki.freepascal.org/User_Changes_2.4.2#Daemonapp_unit_moved_to_new_fcl-extras_package

Abou Al Montacir

2010-10-30 16:02

manager   ~0042434

Non packaged units were added.

Issue History

Date Modified Username Field Change
2010-10-27 14:35 Vincent Snijders New Issue
2010-10-27 14:35 Vincent Snijders FPCOldBugId => 0
2010-10-27 14:48 Jonas Maebe Status new => assigned
2010-10-27 14:48 Jonas Maebe Assigned To => Abou Al Montacir
2010-10-27 18:46 Marco van de Voort Note Added: 0042213
2010-10-27 18:50 Marco van de Voort Note Edited: 0042213
2010-10-28 10:09 Marco van de Voort Note Edited: 0042213
2010-10-30 16:02 Abou Al Montacir Fixed in Revision => 808
2010-10-30 16:02 Abou Al Montacir Status assigned => resolved
2010-10-30 16:02 Abou Al Montacir Fixed in Version => 2.4.2
2010-10-30 16:02 Abou Al Montacir Resolution open => fixed
2010-10-30 16:02 Abou Al Montacir Note Added: 0042434
2010-11-26 11:36 Vincent Snijders Status resolved => closed