View Issue Details

IDProjectCategoryView StatusLast Update
0017843LazarusIDEpublic2011-12-01 11:25
ReporterРустам АсмандияровAssigned ToMaxim Ganetsky 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0017843: TDefaultComponentEditor Unable to find metod
DescriptionHello!
Creates a new form, 2 times click on any area of the form or in any event shapes and components, there is a mistake!

Здраствуйте!
Создаю новую форму, 2 раза кликаю на любую область формы или в любое событие формы и компонентов, появляется такая ошибка!
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0017626 closedMattias Gaertner [regression] Fresh Lazarus installation fails to create events (e.g. OnClick) 

Activities

2010-11-06 12:44

 

8.jpg (168,737 bytes)
8.jpg (168,737 bytes)

Рустам Асмандияров

2010-11-06 13:50

reporter   ~0042823

Tested the following assemblies!
Lazarus-0.9.29-27 526 no errors
Lazarus-0.9.29-27672 is an error
Lazarus-0.9.29-27964 is an error
Lazarus-0.9.29-28067 is an error
Lazarus-0.9.29-28103 is an error

Тестировал следующие сборки!
Lazarus-0.9.29-27526 нет ошибки
Lazarus-0.9.29-27672 есть ошибка
Lazarus-0.9.29-27964 есть ошибка
Lazarus-0.9.29-28067 есть ошибка
Lazarus-0.9.29-28103 есть ошибка

Vincent Snijders

2010-11-06 16:36

manager   ~0042831

See also note 0041861 of issue 0017626

Issue History

Date Modified Username Field Change
2010-11-06 12:44 Рустам Асмандияров New Issue
2010-11-06 12:44 Рустам Асмандияров File Added: 8.jpg
2010-11-06 12:44 Рустам Асмандияров Widgetset => Win32/Win64
2010-11-06 13:50 Рустам Асмандияров Note Added: 0042823
2010-11-06 16:36 Vincent Snijders Note Added: 0042831
2010-11-06 16:37 Vincent Snijders Relationship added related to 0017626
2010-11-11 21:51 Maxim Ganetsky LazTarget => -
2010-11-11 21:51 Maxim Ganetsky Widgetset Win32/Win64 =>
2010-11-11 21:51 Maxim Ganetsky Relationship replaced duplicate of 0017626
2010-11-11 21:51 Maxim Ganetsky Duplicate ID 0 => 17626
2010-11-11 21:51 Maxim Ganetsky Status new => resolved
2010-11-11 21:51 Maxim Ganetsky Resolution open => duplicate
2010-11-11 21:51 Maxim Ganetsky Assigned To => Maxim Ganetsky
2011-12-01 11:25 Marc Weustink Status resolved => closed