View Issue Details

IDProjectCategoryView StatusLast Update
0018110FPCTextmode IDEpublic2010-11-29 20:55
ReporterAllen Harrington Assigned ToJonas Maebe  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformWindowsXp & Windows7OSwindows 
Product Version2.4.2 
Summary0018110: ide says that it cannot set to 80x42 so it defaults to 80x25
Descriptionthe same results when downloaded fron sourceforge.net, Austrailia or freepascal.org. 4.2.0 works well so I am going to copy all files(2.4.2) to another directory. reinstall 4.2.0 and replace most directoris and see what happens.

note: All working items still work with 2.4.2!
Steps To Reproducebasic install
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Relationships

duplicate of 0018077 closedMarco van de Voort theIDE Window is fery small 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-11-29 20:54 Allen Harrington New Issue
2010-11-29 20:55 Jonas Maebe Relationship added duplicate of 0018077
2010-11-29 20:55 Jonas Maebe Duplicate ID 0 => 18077
2010-11-29 20:55 Jonas Maebe Status new => resolved
2010-11-29 20:55 Jonas Maebe Resolution open => duplicate
2010-11-29 20:55 Jonas Maebe Assigned To => Jonas Maebe