View Issue Details

IDProjectCategoryView StatusLast Update
0018203LazarusIDEpublic2016-03-12 13:23
ReporterEugen Bolz Assigned ToJuha Manninen  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionduplicate 
Product Version0.9.29 (SVN) 
Summary0018203: ComboBox in Object Inspector
Descriptionthe ComboBoxes in "Object Inspector" don't show the DropDown-Mark until the "Object Inspector"-Window resizes
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetCarbon
Attached Files

Relationships

duplicate of 0018485 resolvedDmitry Boyarintsev Object Inspector: Dropdown buttons do not show 
has duplicate 0018427 resolvedJuha Manninen Object Inspector property editor combo arrows and buttons are hidden 

Activities

Juha Manninen

2016-03-12 13:23

developer   ~0090927

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2010-12-12 17:20 Eugen Bolz New Issue
2010-12-12 17:20 Eugen Bolz Widgetset => Carbon
2010-12-12 19:31 Vincent Snijders LazTarget => -
2010-12-12 19:31 Vincent Snijders Status new => acknowledged
2016-03-12 13:19 Juha Manninen Relationship added related to 0018427
2016-03-12 13:20 Juha Manninen Relationship replaced has duplicate 0018427
2016-03-12 13:22 Juha Manninen Relationship added duplicate of 0018485
2016-03-12 13:23 Juha Manninen Note Added: 0090927
2016-03-12 13:23 Juha Manninen Status acknowledged => resolved
2016-03-12 13:23 Juha Manninen Resolution open => duplicate
2016-03-12 13:23 Juha Manninen Assigned To => Juha Manninen