View Issue Details

IDProjectCategoryView StatusLast Update
0018299LazarusLCLpublic2011-12-01 11:26
ReporterChristian OrtizAssigned ToPaul Ishenin 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target Version1.0.0Fixed in Version0.9.31 (SVN) 
Summary0018299: Tframe + TToolbar + TToolbuttom + TPopupMenu
DescriptionI have

TFRame
  |
TToolbar
  |
TToolButtom [Style: tbsDropDown; DropDownMenu: TPopupMenu]

i add in my Main Form, but doesn't display the menu.
TagsNo tags attached.
Fixed in Revision
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Activities

Paul Ishenin

2011-03-16 04:24

manager   ~0046629

Probably fixed in the mean time because it works here.

Please retest with 0.9.31 and close if ok. In other case reopen and attach a test project.

Issue History

Date Modified Username Field Change
2010-12-23 03:43 Christian Ortiz New Issue
2010-12-23 03:43 Christian Ortiz Widgetset => Win32/Win64
2010-12-23 07:55 Vincent Snijders LazTarget => 1.0
2010-12-23 07:55 Vincent Snijders Status new => acknowledged
2010-12-23 07:55 Vincent Snijders Target Version => 1.0.0
2011-03-16 04:24 Paul Ishenin Status acknowledged => resolved
2011-03-16 04:24 Paul Ishenin Fixed in Version => 0.9.31 (SVN)
2011-03-16 04:24 Paul Ishenin Resolution open => fixed
2011-03-16 04:24 Paul Ishenin Assigned To => Paul Ishenin
2011-03-16 04:24 Paul Ishenin Note Added: 0046629
2011-12-01 11:26 Marc Weustink Status resolved => closed