View Issue Details

IDProjectCategoryView StatusLast Update
0018427LazarusIDEpublic2016-03-12 13:22
ReporterPhil Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformMacOSOS X 
Product Version0.9.29 (SVN) 
Summary0018427: Object Inspector property editor combo arrows and buttons are hidden
DescriptionCan't see them until the OI width is changed, either made wider or narrower. This forces the combo arrow or button to be displayed.

TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetCarbon
Attached Files

Relationships

duplicate of 0018203 resolvedJuha Manninen ComboBox in Object Inspector 
has duplicate 0018787 closedDmitry Boyarintsev Object Inspector must be resized in order to use the Property controls (Carbon) 
related to 0018485 resolvedDmitry Boyarintsev Object Inspector: Dropdown buttons do not show 

Activities

Juha Manninen

2016-03-12 13:22

developer   ~0090926

Resolving as duplicate.

Issue History

Date Modified Username Field Change
2011-01-08 04:30 Phil New Issue
2011-01-08 04:30 Phil Widgetset => Carbon
2011-01-08 17:26 Maxim Ganetsky LazTarget => -
2011-01-08 17:26 Maxim Ganetsky Summary Object Inspector propety editor combo arrows and buttons are hidden => Object Inspector property editor combo arrows and buttons are hidden
2011-01-10 11:14 Vincent Snijders Status new => acknowledged
2011-02-20 22:50 Dmitry Boyarintsev Relationship added has duplicate 0018787
2012-05-06 21:55 Juha Manninen Relationship added related to 0018485
2016-03-12 13:19 Juha Manninen Relationship added related to 0018203
2016-03-12 13:20 Juha Manninen Relationship replaced duplicate of 0018203
2016-03-12 13:22 Juha Manninen Note Added: 0090926
2016-03-12 13:22 Juha Manninen Status acknowledged => resolved
2016-03-12 13:22 Juha Manninen Resolution open => duplicate
2016-03-12 13:22 Juha Manninen Assigned To => Juha Manninen