View Issue Details

IDProjectCategoryView StatusLast Update
0018481LazarusWidgetsetpublic2011-12-01 11:25
Reportercobines Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformWin32OSWindows XP 
Product Version0.9.31 (SVN) 
Summary0018481: Taskbar button has wrong caption for main form
DescriptionCreate a new "application" project and run it.
The form caption is Form1 but the taskbar button has caption "project1". It should also be "Form1".
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Paul Ishenin

2011-01-13 13:42

manager   ~0045143

This is by design.

malcome

2011-01-17 08:45

reporter   ~0045253

It means that other platforms behavior is wrong ?

Issue History

Date Modified Username Field Change
2011-01-12 22:22 cobines New Issue
2011-01-12 22:22 cobines Widgetset => Win32/Win64
2011-01-13 13:42 Paul Ishenin LazTarget => -
2011-01-13 13:42 Paul Ishenin Status new => resolved
2011-01-13 13:42 Paul Ishenin Resolution open => no change required
2011-01-13 13:42 Paul Ishenin Assigned To => Paul Ishenin
2011-01-13 13:42 Paul Ishenin Note Added: 0045143
2011-01-17 08:45 malcome Note Added: 0045253
2011-12-01 11:25 Marc Weustink Status resolved => closed