View Issue Details

IDProjectCategoryView StatusLast Update
0018601LazarusIDEpublic2011-12-01 11:26
Reporterwht244Assigned ToVincent Snijders 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.31 (SVN)Product Build 
Target VersionFixed in Version 
Summary0018601: "Build" version number does not increase after build
Descriptionin my application or even in an empty project when i use option "automatically increase build number", that does not work. if last build number was 23, then next still be 23. (for example: 1.1.3.23)

in 0.9.28.2 version there was no problem with that - it worked properly...
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0017622 closedMaxim Ganetsky Automatically increase build number not working if Build or Run 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-01-24 14:46 wht244 New Issue
2011-01-25 00:00 Vincent Snijders LazTarget => -
2011-01-25 00:00 Vincent Snijders Relationship added duplicate of 0017622
2011-01-25 00:00 Vincent Snijders Duplicate ID 0 => 17622
2011-01-25 00:00 Vincent Snijders Status new => resolved
2011-01-25 00:00 Vincent Snijders Resolution open => duplicate
2011-01-25 00:00 Vincent Snijders Assigned To => Vincent Snijders
2011-12-01 11:26 Marc Weustink Status resolved => closed