View Issue Details

IDProjectCategoryView StatusLast Update
0018611LazarusIDEpublic2018-09-19 12:40
ReporterHans LuijtenAssigned ToMattias Gaertner 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.31 (SVN)Product Build 
Target VersionFixed in Version1.6 
Summary0018611: Project Options - Verbosity: Labels of checkboxes not displayed correctly
DescriptionJust a cosmetic issue;

In the "Options for Project" (menu: project -> project options) under "Verbosity" under 'compiler options": the checkbox labels do not show properly.

Labels affected:
Last one in left column "Show Hints for unused units in main source (????)" and the first one in the second colum "Show hints for parameter Sender not use (????)".

(only Labels that wrap to a second line)
Additional InformationMacOS X v10.6.6, XCode 3.2.5, Lazarus 0.9.31, 2011-01-08, FPC 2.4.2
TagsNo tags attached.
Fixed in Revisionr47960
LazTarget-
WidgetsetCarbon
Attached Files

Relationships

has duplicate 0017859 resolvedMattias Gaertner Not enough vertical space for items on Verbosity tab 

Activities

2011-01-26 04:34

 

wrapped labels.png (77,094 bytes)
wrapped labels.png (77,094 bytes)

Phil

2011-01-26 04:46

reporter   ~0045481

Confirm. Related to 0017859.

Alexey Tor.

2017-01-15 16:49

reporter   ~0097494

Pls close
Fixed already, since Verbocity groupbox has only 1 column (each checkbox dont wrap now, even if dialog is narrow)

Bart Broersma

2017-01-15 17:41

developer   ~0097496

Fixed by mattias in r47960

Issue History

Date Modified Username Field Change
2011-01-26 04:34 Hans Luijten New Issue
2011-01-26 04:34 Hans Luijten File Added: wrapped labels.png
2011-01-26 04:34 Hans Luijten Widgetset => Carbon
2011-01-26 04:46 Phil Note Added: 0045481
2011-01-26 05:20 Dmitry Boyarintsev LazTarget => -
2011-01-26 05:20 Dmitry Boyarintsev Status new => acknowledged
2014-09-20 16:49 Juha Manninen Relationship added related to 0017859
2017-01-15 16:49 Alexey Tor. Note Added: 0097494
2017-01-15 17:41 Bart Broersma Fixed in Revision => r47960
2017-01-15 17:41 Bart Broersma Note Added: 0097496
2017-01-15 17:41 Bart Broersma Status acknowledged => resolved
2017-01-15 17:41 Bart Broersma Fixed in Version => 1.6
2017-01-15 17:41 Bart Broersma Resolution open => fixed
2017-01-15 17:41 Bart Broersma Assigned To => Mattias Gaertner
2017-01-15 19:23 Bart Broersma Relationship replaced has duplicate 0017859
2018-09-19 12:40 Hans Luijten Status resolved => closed