View Issue Details

IDProjectCategoryView StatusLast Update
0018619FPCCompilerpublic2011-01-29 16:50
ReporterAllen Harrington Assigned ToJonas Maebe  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Platformwindows7 OSwindows7 
Product Version2.4.0 
Summary0018619: two major problems
DescriptionWindows Xp mu software compiles with checking on and runs error free
Windows 7 errors 201 in cases where it should NOT
also there is something erroring when fonts are added above 4
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Activities

Jonas Maebe

2011-01-28 10:02

manager   ~0045525

Last edited: 2011-01-28 10:03

What is "mu software"?

Furthermore, please include compilable source code that demonstrates the problems (one example program per problem, including a description of the expected results and the actual results and more detailed than "it doesn't work"). Without such background information there is nothing we can do.

Jonas Maebe

2011-01-29 16:50

manager   ~0045573

Please reopen when you can supply the required information.

Issue History

Date Modified Username Field Change
2011-01-28 01:55 Allen Harrington New Issue
2011-01-28 10:02 Jonas Maebe Note Added: 0045525
2011-01-28 10:02 Jonas Maebe Status new => feedback
2011-01-28 10:03 Jonas Maebe Note Edited: 0045525
2011-01-29 16:50 Jonas Maebe Status feedback => resolved
2011-01-29 16:50 Jonas Maebe Resolution open => unable to reproduce
2011-01-29 16:50 Jonas Maebe Assigned To => Jonas Maebe
2011-01-29 16:50 Jonas Maebe Note Added: 0045573