View Issue Details

IDProjectCategoryView StatusLast Update
0018638FPCInstallerpublic2011-01-30 20:44
ReporterAllen Harrington Assigned ToJonas Maebe  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Platformwindowsxp and windows 7OSwindows 
Product Version2.4.0 
Summary0018638: neither are assigned to pas type even when selected
DescriptionI know my Windows Xp is buggy and will be rebuilt next week
this error applies to Windows xp and windows 7 Ultitmate

I am running an intel dual core processor
any suggestions welcome
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Activities

Jonas Maebe

2011-01-30 10:02

manager   ~0045591

Last edited: 2011-01-30 10:02

Please be (much) more specific.

Neither of *what* are assigned to "pas type"? What is "pas type", files with the extension ".pas"? What do you mean by "even when selected"?

Please give full steps to reproduce:
a) the actions you take (e.g., double clicking on a .pas file)
b) the expected result (e.g. have it opened in the fp.exe ide)
c) the actual results that happen (Windows says it does not know with which program it should open the file)

Please read this text for information on how to submit usable bug reports: http://www.chiark.greenend.org.uk/~sgtatham/bugs.html

Jonas Maebe

2011-01-30 20:44

manager   ~0045610

And also: what exactly did you install (FPC and/or Lazarus, which versions, where did you download it from, ...)

Jonas Maebe

2011-01-30 20:44

manager   ~0045611

Please reopen if you can provide the necessary additional information.

Issue History

Date Modified Username Field Change
2011-01-30 01:08 Allen Harrington New Issue
2011-01-30 10:02 Jonas Maebe Note Added: 0045591
2011-01-30 10:02 Jonas Maebe Status new => feedback
2011-01-30 10:02 Jonas Maebe Note Edited: 0045591
2011-01-30 20:44 Jonas Maebe Note Added: 0045610
2011-01-30 20:44 Jonas Maebe Status feedback => resolved
2011-01-30 20:44 Jonas Maebe Resolution open => unable to reproduce
2011-01-30 20:44 Jonas Maebe Assigned To => Jonas Maebe
2011-01-30 20:44 Jonas Maebe Note Added: 0045611