View Issue Details

IDProjectCategoryView StatusLast Update
0018828LazarusIDEpublic2011-12-01 11:26
Reporterpaulatreides Assigned ToMaxim Ganetsky  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0018828: lazaruside.fr.po send on 26/02/11
Description92% translated
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0018830 closedMaxim Ganetsky lazaruside.fr.po 

Activities

2011-02-26 12:48

 

lazaruside.fr.po (534,763 bytes)

Maxim Ganetsky

2011-02-26 15:42

developer   ~0046278

Please don't create multiple bug reports for the same issue every 5 minutes:

1. You don't have any need to hurry. First finish all that you wanted to do, and only then create bug report.
2. In case you have an immediate update to an open bug report, you should update existing one instead of creating a new one.

Issue History

Date Modified Username Field Change
2011-02-26 12:48 paulatreides New Issue
2011-02-26 12:48 paulatreides File Added: lazaruside.fr.po
2011-02-26 15:42 Maxim Ganetsky LazTarget => -
2011-02-26 15:42 Maxim Ganetsky Relationship added duplicate of 0018830
2011-02-26 15:42 Maxim Ganetsky Duplicate ID 0 => 18830
2011-02-26 15:42 Maxim Ganetsky Status new => resolved
2011-02-26 15:42 Maxim Ganetsky Resolution open => duplicate
2011-02-26 15:42 Maxim Ganetsky Assigned To => Maxim Ganetsky
2011-02-26 15:42 Maxim Ganetsky Note Added: 0046278
2011-12-01 11:26 Marc Weustink Status resolved => closed