View Issue Details

IDProjectCategoryView StatusLast Update
0018850LazarusLCLpublic2011-03-30 07:35
ReporterJuha Manninen Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version0.9.31 (SVN) 
Summary0018850: TOpenGLControl in package LazOpenGLContext has no QT backend
DescriptionI open an issue so this is not forgotten.


function TQtGLWidget.GetGLXDrawable: GLXDrawable;
begin
  Result:=0; {$ERROR ToDo: get GLXDrawable}
end;
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetQT
Attached Files

Relationships

duplicate of 0015589 resolvedMattias Gaertner TOpenGLControl doesn't support QT 

Activities

Juha Manninen

2011-03-01 21:17

developer   ~0046328

Damn right, there was such report after all. I should have checked.

Juha Manninen

2011-03-29 23:58

developer   ~0046929

Resolved as duplicate.

Issue History

Date Modified Username Field Change
2011-03-01 12:00 Juha Manninen New Issue
2011-03-01 12:00 Juha Manninen LazTarget => -
2011-03-01 12:00 Juha Manninen Widgetset => QT
2011-03-01 15:39 Zeljan Rikalo Relationship added duplicate of 0015589
2011-03-01 21:17 Juha Manninen Note Added: 0046328
2011-03-29 23:58 Juha Manninen Status new => resolved
2011-03-29 23:58 Juha Manninen Resolution open => duplicate
2011-03-29 23:58 Juha Manninen Assigned To => Juha Manninen
2011-03-29 23:58 Juha Manninen Note Added: 0046929
2011-03-30 07:35 Zeljan Rikalo Status resolved => closed