View Issue Details

IDProjectCategoryView StatusLast Update
0019029LazarusLCLpublic2013-11-02 00:42
ReporterDestinyRAssigned ToBart Broersma 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target Version1.2.0Fixed in Version1.3 (SVN) 
Summary0019029: Component TDirectoryEdit causes the OnChange event when displaying the form
DescriptionComponent TDirectoryEdit causes the OnChange event when displaying the form if the property in the designer Directory contains a path. I think this is a bug, because TEdit does not raise the event when he set the property Text.
TagsTEditButton
Fixed in Revisionr43350
LazTarget1.2
WidgetsetWin32/Win64
Attached Files

Relationships

related to 0019722 resolvedBart Broersma TEditButton events are weird 

Activities

Bart Broersma

2013-11-02 00:42

developer   ~0071092

Please test and close if OK.

Issue History

Date Modified Username Field Change
2011-03-30 09:21 DestinyR New Issue
2011-03-30 09:21 DestinyR Widgetset => Win32/Win64
2011-03-30 22:17 Vincent Snijders LazTarget => 1.2
2011-03-30 22:17 Vincent Snijders Status new => acknowledged
2011-03-30 22:17 Vincent Snijders Target Version => 1.2.0
2011-11-18 14:38 Juha Manninen Relationship added related to 0019722
2012-02-10 09:23 Zeljan Rikalo Tag Attached: TEditButton
2013-11-02 00:42 Bart Broersma Fixed in Revision => r43350
2013-11-02 00:42 Bart Broersma Note Added: 0071092
2013-11-02 00:42 Bart Broersma Status acknowledged => resolved
2013-11-02 00:42 Bart Broersma Fixed in Version => 1.3 (SVN)
2013-11-02 00:42 Bart Broersma Resolution open => fixed
2013-11-02 00:42 Bart Broersma Assigned To => Bart Broersma