View Issue Details

IDProjectCategoryView StatusLast Update
0019061LazarusIDEpublic2011-04-04 03:13
ReporterMarcelo B PaulaAssigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version0.9.31 (SVN)Product Build 
Target VersionFixed in Version0.9.31 (SVN) 
Summary0019061: IDE Brazilian Portuguese language files updates
DescriptionFollow latest language updates.
TagsNo tags attached.
Fixed in Revision30139
LazTarget-
Widgetset
Attached Files

Activities

2011-04-02 16:33

 

Brazilian_portuguese_upd.zip (121,901 bytes)

Maxim Ganetsky

2011-04-02 22:49

developer   ~0047100

Applied, thanks.
Marcelo, don't you think "confirmation dialog" and "include path" translations should use a preposition? (i.e. "diálogo >de< confirmação" e "caminho >de< inclusão")

Marcelo B Paula

2011-04-04 03:13

reporter   ~0047151

Thanks.

Answering Mr. Etrusco, i always try to mantain the phrases as short as possible to the original string length. It´s hard due to two basic things: 1) Form do not get resized if some label´s caption strech over its border; 2) It is not always possible to understand the context which the phrase is shown.

Anyway, all suggestions are welcomed. Send them to my registered mailing-list e-mail.

Issue History

Date Modified Username Field Change
2011-04-02 16:33 Marcelo B Paula New Issue
2011-04-02 16:33 Marcelo B Paula File Added: Brazilian_portuguese_upd.zip
2011-04-02 16:33 Marcelo B Paula Widgetset => Win32/Win64
2011-04-02 22:49 Maxim Ganetsky Fixed in Revision => 30139
2011-04-02 22:49 Maxim Ganetsky LazTarget => -
2011-04-02 22:49 Maxim Ganetsky Widgetset Win32/Win64 =>
2011-04-02 22:49 Maxim Ganetsky Status new => resolved
2011-04-02 22:49 Maxim Ganetsky Fixed in Version => 0.9.31 (SVN)
2011-04-02 22:49 Maxim Ganetsky Resolution open => fixed
2011-04-02 22:49 Maxim Ganetsky Assigned To => Maxim Ganetsky
2011-04-02 22:49 Maxim Ganetsky Note Added: 0047100
2011-04-03 00:06 Flávio Etrusco (notifications not working) Note Added: 0047103
2011-04-04 03:13 Marcelo B Paula Status resolved => closed
2011-04-04 03:13 Marcelo B Paula Note Added: 0047151