View Issue Details

IDProjectCategoryView StatusLast Update
0000191Lazaruspublic2004-02-29 14:35
ReporterBug Import Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000191: Source of interfacebase not found
DescriptionI can´t compile!!!

I´am a win32 user(windows98-SE), and can´t compile absolutelly nothing, neither a empty form.
Directory of FPC is "C:\FPC\"
Directory of Lazarus is "C:\lazarus\"
The version of the FPC is 1.0.10 and of Lazarus is 0.9

The "Enviroment Options" are configured.

Lazarus says:
"c:\lazarus\lcl\units\i386\win32\interfaces.pp(32,16) Fatal:Can´t compile unit INTERFACEBASE, no sources available"
Additional InformationImported information
--------------------
Name: Daniel Affonso
Mail: daniel_cefetam (at) yahoo.com.br
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetWin32/Win64
Attached Files

Activities

Bug Import

2004-02-29 14:35

reporter   ~0000168

Got no answer from submitter, when asked for further information.
Probably caused by not using the same compiler for compiling the application as used for building the LCL => not a bug.

Vincent.

Issue History

Date Modified Username Field Change
2004-02-07 00:00 Bug Import New Issue
2004-02-07 00:00 Bug Import Widgetset => Win32
2004-02-29 14:35 Bug Import Note Added: 0000168
2004-02-29 14:35 Bug Import Status new => closed
2004-02-29 14:35 Bug Import Resolution open => unable to reproduce