View Issue Details

IDProjectCategoryView StatusLast Update
0019214LazarusIDEpublic2011-04-22 23:03
ReporterMassimo SoricettiAssigned ToMaxim Ganetsky 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version0.9.30Product Build 
Target VersionFixed in Version0.9.31 (SVN) 
Summary0019214: global thermonuclear italian translation
DescriptionI translated (or finished to translate) each and every .po file in the lazarus directory tree: components, LCL, packages, doceditor, sample programs. Everything.
Additional InformationThere is no lazaruside.it.po since I translated and uploaded it before. This .zip file contains all the other .it.po files, keeping the directory structure where they are: I thought this way should be easier to put them back in the right place.
TagsNo tags attached.
Fixed in Revision30431
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

2011-04-22 13:16

 

lazarus.it.po.everything.zip (813,319 bytes)

Maxim Ganetsky

2011-04-22 22:19

developer   ~0047697

Applied, thanks.

Please close if ok.

Issue History

Date Modified Username Field Change
2011-04-22 13:16 Massimo Soricetti New Issue
2011-04-22 13:16 Massimo Soricetti File Added: lazarus.it.po.everything.zip
2011-04-22 13:16 Massimo Soricetti Widgetset => Win32/Win64
2011-04-22 22:19 Maxim Ganetsky Fixed in Revision => 30431
2011-04-22 22:19 Maxim Ganetsky LazTarget => -
2011-04-22 22:19 Maxim Ganetsky Status new => resolved
2011-04-22 22:19 Maxim Ganetsky Fixed in Version => 0.9.31 (SVN)
2011-04-22 22:19 Maxim Ganetsky Resolution open => fixed
2011-04-22 22:19 Maxim Ganetsky Assigned To => Maxim Ganetsky
2011-04-22 22:19 Maxim Ganetsky Note Added: 0047697
2011-04-22 23:03 Massimo Soricetti Status resolved => closed