View Issue Details

IDProjectCategoryView StatusLast Update
0019216LazarusIDEpublic2012-03-12 23:02
ReporterpomaloAssigned ToAbou Al Montacir 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.9.30Product Build 
Target Version0.9.31 (SVN)Fixed in Version0.9.31 (SVN) 
Summary0019216: deb source package is incomplete
Descriptionthe source debian package lazarus-src-0.9.30.deb on http://www.hu.freepascal.org/ is incomplete

some file are missing in lazreport component
rx component is missing
TagsNo tags attached.
Fixed in Revision35908
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

duplicate of 0020401 resolvedAbou Al Montacir Lazarus on Linux is missing files that are found in Lazarus on Windows 

Activities

Abou Al Montacir

2012-03-12 23:02

developer   ~0057536

Added missing package (was commented)

Issue History

Date Modified Username Field Change
2011-04-22 20:40 pomalo New Issue
2011-04-22 20:40 pomalo Widgetset => GTK 2
2011-10-05 15:23 Vincent Snijders Relationship added duplicate of 0020401
2011-10-05 15:23 Vincent Snijders LazTarget => -
2011-10-05 15:23 Vincent Snijders Assigned To => Abou Al Montacir
2011-10-05 15:23 Vincent Snijders Status new => assigned
2012-03-12 23:02 Abou Al Montacir Fixed in Revision => 35908
2012-03-12 23:02 Abou Al Montacir Status assigned => resolved
2012-03-12 23:02 Abou Al Montacir Fixed in Version => 0.9.31 (SVN)
2012-03-12 23:02 Abou Al Montacir Resolution open => fixed
2012-03-12 23:02 Abou Al Montacir Note Added: 0057536
2012-03-12 23:02 Abou Al Montacir Target Version => 0.9.31 (SVN)