View Issue Details

IDProjectCategoryView StatusLast Update
0019469FPCPackagespublic2019-09-20 18:05
ReporterHaluk DUMANAssigned ToMarco van de Voort 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.4.3Product Build2.4.5 
Target VersionFixed in Version 
Summary0019469: ftp snapshot folder not timely
Descriptionfile&date new, about;
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/i386-linux/fpc-2.4.5.i386-linux.tar.gz
and
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/source/fpc.zip

but,
file not found or file&date old, about;
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/i386-win32/fpc-2.4.x.i386-win32.zip
and
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/i386-go32v2/fpc-2.4.x.go32v2.zip

(excuse my poor english)
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget-
Attached Files

Activities

Marco van de Voort

2011-08-03 17:49

manager   ~0050404

Seems to be fixed meanwhile

Haluk DUMAN

2011-09-25 16:17

reporter   ~0052179

file&date old, about:
ftp.freepascal.org/pub/fpc/snapshot/v24/i386-linux/fpc-2.4.5.i386-linux.tar.gz

Marco van de Voort

2011-09-25 16:54

manager   ~0052183

Last modification to 2.4.5 was 2011-07-12.

Around that time the 2.6 release branch was started, which currently still has the "2.5.1" version. The FTP snapshots of that branch are fresh.

Haluk DUMAN

2011-10-11 08:44

reporter   ~0052853

but? , currently ;

file&date NEW, about this;
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/i386-win32/fpc-2.4.x.i386-win32.zip
and
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/i386-go32v2/fpc-2.4.x.go32v2.zip
and
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/source/fpc.zip

file&date OLD, about this;
ftp://ftp.freepascal.org/pub/fpc/snapshot/v24/i386-linux/fpc-2.4.5.i386-linux.tar.gz

Jonas Maebe

2011-10-11 12:04

manager   ~0052862

2.4.5 is no longer updated or maintained.

Haluk DUMAN

2012-01-26 10:28

reporter   ~0056066

the daily snapshot process is not cared by you. it is as this situation for a long time and is not checked timely.
example: 2.6 version, not include on ftp folders(ftp.freepascal.org)
{excuse my poor english}

Reinier Olislagers

2012-01-26 12:05

developer   ~0056075

Haluk, 2.6 should be available.
See e.g. ftp://ftp.freepascal.org/pub/fpc/dist/2.6.0/

As this is a support question, please take further questions to the mailing list or support forum, e.g:
http://lazarus.freepascal.org/index.php/board,2.0.html

Thanks.

Haluk DUMAN

2012-01-27 12:53

reporter   ~0056107

Last edited: 2012-01-27 12:53

about for v2.6 ; .../pub/fpc/dist/ folder ok, where is it in .../pub/fpc/snapshot/v26/...(for v2.6.x or may be trunk). thanks.

Marco van de Voort

2019-09-20 18:05

manager   ~0118139

Seems to be fine now.

Issue History

Date Modified Username Field Change
2011-06-03 17:23 Haluk DUMAN New Issue
2011-08-03 17:49 Marco van de Voort Status new => resolved
2011-08-03 17:49 Marco van de Voort Resolution open => no change required
2011-08-03 17:49 Marco van de Voort Assigned To => Marco van de Voort
2011-08-03 17:49 Marco van de Voort Note Added: 0050404
2011-09-25 16:17 Haluk DUMAN Status resolved => feedback
2011-09-25 16:17 Haluk DUMAN Resolution no change required => reopened
2011-09-25 16:17 Haluk DUMAN Note Added: 0052179
2011-09-25 16:54 Marco van de Voort Status feedback => resolved
2011-09-25 16:54 Marco van de Voort Resolution reopened => no change required
2011-09-25 16:54 Marco van de Voort Note Added: 0052183
2011-10-11 08:44 Haluk DUMAN Status resolved => feedback
2011-10-11 08:44 Haluk DUMAN Resolution no change required => reopened
2011-10-11 08:44 Haluk DUMAN Note Added: 0052853
2011-10-11 12:04 Jonas Maebe Status feedback => resolved
2011-10-11 12:04 Jonas Maebe Resolution reopened => fixed
2011-10-11 12:04 Jonas Maebe Note Added: 0052862
2012-01-26 10:28 Haluk DUMAN Status resolved => feedback
2012-01-26 10:28 Haluk DUMAN Resolution fixed => reopened
2012-01-26 10:28 Haluk DUMAN Note Added: 0056066
2012-01-26 12:05 Reinier Olislagers Note Added: 0056075
2012-01-27 12:53 Haluk DUMAN Note Added: 0056107
2012-01-27 12:53 Haluk DUMAN Note Edited: 0056107
2019-09-20 18:05 Marco van de Voort Status feedback => resolved
2019-09-20 18:05 Marco van de Voort Resolution reopened => fixed
2019-09-20 18:05 Marco van de Voort FPCTarget => -
2019-09-20 18:05 Marco van de Voort Note Added: 0118139