View Issue Details

IDProjectCategoryView StatusLast Update
0019686PackagesLazDataDesktoppublic2011-10-14 18:54
ReporterKai Assigned ToVincent Snijders  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformWINOSWindows 7 
Summary0019686: Copying/Pasting Labeld Edits
DescriptionWhen I try to change the caption of a labeled edit that I have copied/pasted from another on, the caption of the original gets updated
Steps To Reproduce1) Drop TLabeledEdit on form
2) Select and copy it
3) Paste it so that you have two
4) 2nd Labeled Edit has no label caption
5) When you set it, the label from the first labeled edit gets updated
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0019067 closedJuha Manninen Lazarus [patch] Duplicating (copy'n'paste) LabeledEdit objects result in the subsequent captions placed on top of the first caption 

Activities

John Repucci

2011-07-06 14:57

reporter   ~0049725

See issue: 0019067.
What seems to be happening is that the 2nd label is on top of the first object's label and the 2nd object's label is not associated (movement wise) with the 2nd object.

Issue History

Date Modified Username Field Change
2011-07-05 21:40 Kai New Issue
2011-07-06 14:57 John Repucci Note Added: 0049725
2011-10-14 18:52 Vincent Snijders Relationship added related to 0019067
2011-10-14 18:52 Vincent Snijders Project Lazarus CCR => Packages
2011-10-14 18:53 Vincent Snijders LazTarget => -
2011-10-14 18:54 Vincent Snijders Relationship replaced duplicate of 0019067
2011-10-14 18:54 Vincent Snijders Duplicate ID 0 => 19067
2011-10-14 18:54 Vincent Snijders Status new => resolved
2011-10-14 18:54 Vincent Snijders Resolution open => duplicate
2011-10-14 18:54 Vincent Snijders Assigned To => Vincent Snijders