View Issue Details

IDProjectCategoryView StatusLast Update
0000002Lazaruspublic2002-05-02 04:22
ReporterBug ImportAssigned ToMattias Gaertner 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000002: Cursor Display Problem
DescriptionWhen you select Project New in Lazarus and click on the editor the cursor appears. However, if you click somewhere else in the editor, it doesn't appear until you hit a key.

Additional InformationImported information
--------------------
Name: Shane Miller
Mail: smiller (at) lakefield.net
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2002-05-02 04:22

reporter   ~0000002

Marc:

This is a known problem for this version of the editor.
The 92 versions doesn't have this problem.

MG: the cursor is now shown correct due to focus messages. But there is another bug.

Issue History

Date Modified Username Field Change
2000-05-04 00:00 Bug Import New Issue
2000-05-04 00:00 Bug Import Widgetset => GTK, Win32
2002-05-02 04:22 Bug Import Status new => assigned
2002-05-02 04:22 Bug Import Assigned To => Mattias Gaertner
2002-05-02 04:22 Bug Import Note Added: 0000002
2002-05-02 04:22 Bug Import Status new => closed
2002-05-02 04:22 Bug Import Resolution open => fixed