View Issue Details

IDProjectCategoryView StatusLast Update
0020168LazarusLCLpublic2011-10-28 09:34
ReporterGraeme Geldenhuys Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Platformx86_64OSUbuntu Linux 
Summary0020168: TDateEdit has doesn't select calendar button is designer
DescriptionSee the attached screenshot. This causes alignment problems because the button portion is ignored.
TagsNo tags attached.
Fixed in Revision
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0012155 closedBart Broersma TEditButton aligns incorrect (glyph is not taken into account) 

Activities

2011-09-06 14:25

 

dateedit_bug.png (16,134 bytes)   
dateedit_bug.png (16,134 bytes)   

Juha Manninen

2011-10-28 09:34

developer   ~0053536

The problem is valid for any TEditButton descendant.
Resolving as duplicate.

Issue History

Date Modified Username Field Change
2011-09-06 14:25 Graeme Geldenhuys New Issue
2011-09-06 14:25 Graeme Geldenhuys File Added: dateedit_bug.png
2011-10-07 14:59 Vincent Snijders LazTarget => -
2011-10-07 14:59 Vincent Snijders Status new => acknowledged
2011-10-28 09:32 Juha Manninen Relationship added duplicate of 0012155
2011-10-28 09:34 Juha Manninen Duplicate ID 0 => 12155
2011-10-28 09:34 Juha Manninen Status acknowledged => resolved
2011-10-28 09:34 Juha Manninen Resolution open => duplicate
2011-10-28 09:34 Juha Manninen Assigned To => Juha Manninen
2011-10-28 09:34 Juha Manninen Note Added: 0053536