View Issue Details

IDProjectCategoryView StatusLast Update
0020217LazarusIDEpublic2011-09-15 00:53
ReporterFlávio Etrusco (notifications not working)Assigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.9.31 (SVN)Product Build 
Target VersionFixed in Version0.9.31 (SVN) 
Summary0020217: FindInFiles: when more than one search is started the tab in SearchResultView has wrong title
DescriptionLazarus allows to start more than one FindInFiles search, maybe this should be disabled?
The search pauses the previous one(s?) and when they are finished the first search tab caption is the text (search) of the second one.
TagsNo tags attached.
Fixed in Revision32340
LazTarget-
Widgetset
Attached Files

Activities

Any comments on what's the desired fix are welcome ;-)

Maxim Ganetsky

2011-09-15 00:06

developer   ~0051828

Please test and close if ok.
Since you asked, I'll close it ;) Thanks!
But I usually find it nice to leave bugs 'unclosed' so that people using releases can find them(bugs) easier and know it was already reported and fixed...

Issue History

Date Modified Username Field Change
2011-09-11 21:26 Flávio Etrusco (notifications not working) New Issue
2011-09-11 21:26 Flávio Etrusco (notifications not working) LazTarget => -
2011-09-11 21:26 Flávio Etrusco (notifications not working) Widgetset => Win32/Win64
2011-09-14 17:31 Flávio Etrusco (notifications not working) Note Added: 0051817
2011-09-15 00:06 Maxim Ganetsky Fixed in Revision => 32340
2011-09-15 00:06 Maxim Ganetsky Widgetset Win32/Win64 =>
2011-09-15 00:06 Maxim Ganetsky Status new => resolved
2011-09-15 00:06 Maxim Ganetsky Fixed in Version => 0.9.31 (SVN)
2011-09-15 00:06 Maxim Ganetsky Resolution open => fixed
2011-09-15 00:06 Maxim Ganetsky Assigned To => Maxim Ganetsky
2011-09-15 00:06 Maxim Ganetsky Note Added: 0051828
2011-09-15 00:53 Flávio Etrusco (notifications not working) Status resolved => closed
2011-09-15 00:53 Flávio Etrusco (notifications not working) Note Added: 0051834