View Issue Details

IDProjectCategoryView StatusLast Update
0020239LazarusIDEpublic2011-09-16 19:08
ReporterSelzig HEM Assigned ToMaxim Ganetsky  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.31 (SVN) 
Summary0020239: Where are the keys 'LegalCopyright', 'LegalTrademarks' in the "Others Informations" of the project's options ?
DescriptionHello,

Since Lazarus 0.9.29, I get directly (from <VersionInfo> of lpi files) with one of my components the informations about my projects. In the IDE, in the options of the projects, the keys LegalCopyright, LegalTrademarks no longer exist. (There are only the following keys: 'Comments', 'CompanyName', 'FileDescription', 'FileVersion', 'InternalName', 'OriginalFilename', 'ProductName', 'ProductVersion'.)... And so, the exe icon of the projects on Windows no longer contains the information of Copyright.

Why have removed these two keys?

Regards. Gilles
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0019738 closedMaxim Ganetsky LegalCopyright and LegalTrademarks not showing in Windows VersionInfo 

Activities

2011-09-14 09:57

 

keys.png (11,931 bytes)   
keys.png (11,931 bytes)   

Bart Broersma

2011-09-14 11:07

developer   ~0051809

Which Lazarus revision are you using?

Selzig HEM

2011-09-14 16:47

reporter   ~0051815

lazarus 0.9.31-31628 fpc-2.4.4-20110710 [32]

Maxim Ganetsky

2011-09-15 00:20

developer   ~0051830

This was fixed in r31703. I recommend you to always test with latest revision before posting bug report.

Please test and close if ok.

Selzig HEM

2011-09-16 19:08

reporter   ~0051920

It's OK.
Regards. Gilles

Issue History

Date Modified Username Field Change
2011-09-14 09:57 Selzig HEM New Issue
2011-09-14 09:57 Selzig HEM File Added: keys.png
2011-09-14 09:57 Selzig HEM Widgetset => Win32/Win64
2011-09-14 11:07 Bart Broersma Note Added: 0051809
2011-09-14 16:47 Selzig HEM Note Added: 0051815
2011-09-15 00:20 Maxim Ganetsky Fixed in Revision => 19738
2011-09-15 00:20 Maxim Ganetsky LazTarget => -
2011-09-15 00:20 Maxim Ganetsky Status new => resolved
2011-09-15 00:20 Maxim Ganetsky Resolution open => duplicate
2011-09-15 00:20 Maxim Ganetsky Assigned To => Maxim Ganetsky
2011-09-15 00:20 Maxim Ganetsky Note Added: 0051830
2011-09-15 00:20 Maxim Ganetsky Fixed in Revision 19738 =>
2011-09-15 00:21 Maxim Ganetsky Relationship added duplicate of 0019738
2011-09-16 19:08 Selzig HEM Status resolved => closed
2011-09-16 19:08 Selzig HEM Note Added: 0051920