View Issue Details

IDProjectCategoryView StatusLast Update
0002037LazarusLCLpublic2009-09-13 11:21
ReporterJonas Jasas Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSKubuntu 
Product Version0.9.14 
Target Version1.0.0Fixed in Version0.9.29 (SVN) 
Summary0002037: PageControl.ShowTabs not published
DescriptionPageControl.ShowTabs not published
TagsNo tags attached.
Fixed in Revision21678
LazTarget1.0
WidgetsetGTK
Attached Files

Activities

Zeljan Rikalo

2009-09-12 19:00

developer   ~0030664

I think that this one can be closed in any way.
Delphi(7)/K3 doesn't publish TPageControl.ShowTabs (if we want to be fully compatibile)
We can publish it since it works :), or publish TTabStyle and add tsNoTab (like Kylix do) in TTabStyle enum.

Paul Ishenin

2009-09-13 10:02

manager   ~0030684

I've published it. Please close if ok.

Issue History

Date Modified Username Field Change
2006-04-30 04:49 Jonas Jasas New Issue
2006-04-30 04:49 Jonas Jasas Widgetset => GTK
2006-08-17 23:29 Vincent Snijders Target => 1.0
2006-08-17 23:29 Vincent Snijders Status new => acknowledged
2008-04-24 09:57 Vincent Snijders Target Version => 1.0.0
2009-09-12 19:00 Zeljan Rikalo Note Added: 0030664
2009-09-12 19:00 Zeljan Rikalo Status acknowledged => feedback
2009-09-13 10:02 Paul Ishenin Fixed in Revision => 21678
2009-09-13 10:02 Paul Ishenin Status feedback => resolved
2009-09-13 10:02 Paul Ishenin Fixed in Version => 0.9.29 (SVN)
2009-09-13 10:02 Paul Ishenin Resolution open => fixed
2009-09-13 10:02 Paul Ishenin Assigned To => Paul Ishenin
2009-09-13 10:02 Paul Ishenin Note Added: 0030684
2009-09-13 11:21 Zeljan Rikalo Status resolved => closed