View Issue Details

IDProjectCategoryView StatusLast Update
0020459FPCWebsitepublic2011-10-11 11:09
ReporterAllen Harrington Assigned ToJonas Maebe  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformN/AOSN/A 
Product Version2.4.5 
Summary0020459: website problems
Descriptioncontributed units is enpty
contribute unit error 404
community member lost errors
TagsNo tags attached.
Fixed in Revision
FPCOldBugId
FPCTarget
Attached Files

Activities

Jonas Maebe

2011-10-11 11:09

manager   ~0052860

Insufficient information error.

The only thing I can say based on those three lines is that the link to the contributed units page has changed, and that the link on the front page of http://www.freepascal.org to it works.

Issue History

Date Modified Username Field Change
2011-10-11 02:54 Allen Harrington New Issue
2011-10-11 11:09 Jonas Maebe Status new => resolved
2011-10-11 11:09 Jonas Maebe Resolution open => unable to reproduce
2011-10-11 11:09 Jonas Maebe Assigned To => Jonas Maebe
2011-10-11 11:09 Jonas Maebe Note Added: 0052860