View Issue Details

IDProjectCategoryView StatusLast Update
0020718LazarusIDEpublic2012-03-13 04:14
ReporterSergey KuznetsovAssigned ToPaul Ishenin 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.9.30.2Product Build 
Target Version1.0.0Fixed in Version0.9.31 (SVN) 
Summary0020718: Can't compile project with 'Unable to create directory ""' error
DescriptionI get 'Unable to create directory ""' error when compile project that located in UNC path. Only when i create folder lib\i386-win32 manually project have been compiled.
TagsNo tags attached.
Fixed in Revision35914
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0020487 closedMattias Gaertner Missing directory prevents to rebuild the ide 

Activities

Sergey Kuznetsov

2011-11-21 09:15

reporter   ~0054328

C:\lazarus\fpc\2.4.4\bin\i386-win32\fpc.exe -MObjFPC -Scghi -O1 -gl -WG -va -l -Fi\\Sk\d\Dropbox\projects\sss\lib\i386-win32 -FuC:\lazarus\lcl\units\i386-win32 -FuC:\lazarus\lcl\units\i386-win32\win32 -FuC:\lazarus\packager\units\i386-win32 -Fu. -FUlib\i386-win32\ -dLCL -dLCLwin32

Bart Broersma

2012-03-09 20:49

developer   ~0057449

Shouldn't this one be resolved, being the duplicate of 0020487

Mattias Gaertner

2012-03-09 21:08

manager   ~0057450

Where do you see the relationship between UNC paths and custom target directory of the IDE?

Paul Ishenin

2012-03-13 04:14

manager   ~0057544

Please test and close if ok.

Issue History

Date Modified Username Field Change
2011-11-21 09:13 Sergey Kuznetsov New Issue
2011-11-21 09:13 Sergey Kuznetsov Widgetset => Win32/Win64
2011-11-21 09:15 Sergey Kuznetsov Note Added: 0054328
2011-11-21 10:39 Zeljan Rikalo Relationship added duplicate of 0020487
2012-03-09 20:49 Bart Broersma Note Added: 0057449
2012-03-09 21:08 Mattias Gaertner Note Added: 0057450
2012-03-11 11:16 Vincent Snijders LazTarget => 1.0
2012-03-11 11:16 Vincent Snijders Status new => acknowledged
2012-03-11 11:16 Vincent Snijders Target Version => 1.0.0
2012-03-13 04:14 Paul Ishenin Fixed in Revision => 35914
2012-03-13 04:14 Paul Ishenin Status acknowledged => resolved
2012-03-13 04:14 Paul Ishenin Fixed in Version => 0.9.31 (SVN)
2012-03-13 04:14 Paul Ishenin Resolution open => fixed
2012-03-13 04:14 Paul Ishenin Assigned To => Paul Ishenin
2012-03-13 04:14 Paul Ishenin Note Added: 0057544