View Issue Details

IDProjectCategoryView StatusLast Update
0021223LazarusLCLpublic2012-02-05 03:07
ReporterEverton Vieira Assigned ToMaxim Ganetsky  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version0.9.30.2 
Summary0021223: DBNavigator always show alll buttons on DesignTime despite the VisibleButtons property, in RunTime works fine.
DescriptionDBNavigator always show alll buttons on DesignTime despite the VisibleButtons property, in RunTime works fine.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetCarbon
Attached Files

Relationships

duplicate of 0020820 resolvedJesus Reyes dbnavigator.VisibleButtons (not remove button on the form) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-02-05 01:43 Everton Vieira New Issue
2012-02-05 01:43 Everton Vieira Widgetset => Carbon
2012-02-05 03:07 Maxim Ganetsky LazTarget => -
2012-02-05 03:07 Maxim Ganetsky Relationship added duplicate of 0020820
2012-02-05 03:07 Maxim Ganetsky Duplicate ID 0 => 20820
2012-02-05 03:07 Maxim Ganetsky Status new => resolved
2012-02-05 03:07 Maxim Ganetsky Resolution open => duplicate
2012-02-05 03:07 Maxim Ganetsky Assigned To => Maxim Ganetsky