View Issue Details

IDProjectCategoryView StatusLast Update
0021243LazarusIDEpublic2012-02-16 11:19
ReporterMiroslav NyameshchukAssigned ToPaul Ishenin 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.31 (SVN)Product Build 
Target VersionFixed in Version0.9.31 (SVN) 
Summary0021243: Incorrect position in List Forms in Project
Description1. Open Show forms project.
2. Click row>1
3. Active row<>clicked row.
4. 2nd click is correct.
TagsNo tags attached.
Fixed in Revision53390
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Zeljan Rikalo

2012-02-08 17:17

developer   ~0056661

Where's that "Show forms project" ?

Miroslav Nyameshchuk

2012-02-09 06:59

reporter   ~0056672

Last edited: 2012-02-09 07:02

Sorry. "View Project Forms".
But this bug is only Russian (or other not english?) localithation.


File bug.png after clicking in last items.

2012-02-09 07:01

 

bug.PNG (34,696 bytes)
bug.PNG (34,696 bytes)

Zeljan Rikalo

2012-02-09 07:46

developer   ~0056673

@Paul please look at this.

Paul Ishenin

2012-02-16 03:32

manager   ~0056844

Please test and close if ok.

Miroslav Nyameshchuk

2012-02-16 08:51

reporter   ~0056847

Last edited: 2012-02-16 09:47

All Ok, please close.

Paul Ishenin

2012-02-16 09:58

manager   ~0056851

Maybe I don't understand something but I can't reproduce it.

It is not clear what should I do:
> 2. Clicking row.
> 3. Slow selection lines.

You can speak Russian if you want (я тоже из России :))

Miroslav Nyameshchuk

2012-02-16 10:56

reporter   ~0056852

Там порядок.
Я после обновления с svn забыл пересобрать Lazarus. Проявилось зависание о котором я написал. Потом пересобрал и все работает правильно.

Miroslav Nyameshchuk

2012-02-16 11:19

reporter   ~0056853

All Ok. Thanks.

Issue History

Date Modified Username Field Change
2012-02-08 14:24 Miroslav Nyameshchuk New Issue
2012-02-08 14:24 Miroslav Nyameshchuk Widgetset => Win32/Win64
2012-02-08 17:17 Zeljan Rikalo LazTarget => -
2012-02-08 17:17 Zeljan Rikalo Note Added: 0056661
2012-02-08 17:17 Zeljan Rikalo Status new => feedback
2012-02-09 06:59 Miroslav Nyameshchuk Note Added: 0056672
2012-02-09 07:01 Miroslav Nyameshchuk Note Edited: 0056672
2012-02-09 07:01 Miroslav Nyameshchuk File Added: bug.PNG
2012-02-09 07:02 Miroslav Nyameshchuk Note Edited: 0056672
2012-02-09 07:46 Zeljan Rikalo Note Added: 0056673
2012-02-09 07:46 Zeljan Rikalo Assigned To => Paul Ishenin
2012-02-09 07:46 Zeljan Rikalo Status feedback => assigned
2012-02-16 03:32 Paul Ishenin Fixed in Revision => 53390
2012-02-16 03:32 Paul Ishenin Status assigned => resolved
2012-02-16 03:32 Paul Ishenin Fixed in Version => 0.9.31 (SVN)
2012-02-16 03:32 Paul Ishenin Resolution open => fixed
2012-02-16 03:32 Paul Ishenin Note Added: 0056844
2012-02-16 08:51 Miroslav Nyameshchuk Status resolved => assigned
2012-02-16 08:51 Miroslav Nyameshchuk Resolution fixed => reopened
2012-02-16 08:51 Miroslav Nyameshchuk Note Added: 0056847
2012-02-16 08:54 Miroslav Nyameshchuk Note Edited: 0056847
2012-02-16 09:47 Miroslav Nyameshchuk Note Edited: 0056847
2012-02-16 09:58 Paul Ishenin Note Added: 0056851
2012-02-16 09:58 Paul Ishenin Status assigned => feedback
2012-02-16 10:56 Miroslav Nyameshchuk Note Added: 0056852
2012-02-16 11:12 Paul Ishenin Status feedback => resolved
2012-02-16 11:12 Paul Ishenin Resolution reopened => fixed
2012-02-16 11:19 Miroslav Nyameshchuk Status resolved => closed
2012-02-16 11:19 Miroslav Nyameshchuk Note Added: 0056853