View Issue Details

IDProjectCategoryView StatusLast Update
0021391LazarusOtherpublic2012-02-28 22:24
Reportergeni Assigned ToVincent Snijders  
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
Platformi386OSLinux Ubuntu 
Product Version0.9.31 (SVN) 
Summary0021391: dbgrids.pas(1991,31) Error: Incompatible types: got "Pointer" expected "AnsiString"
Descriptiondbgrids.pas(1991,31) Error: Incompatible types: got "Pointer" expected "AnsiString"
dbgrids.pas(3828,54) Error: Incompatible type for arg no. 1: Got "Pointer", expected "AnsiString"
dbgrids.pas(3843,20) Error: Incompatible types: got "Pointer" expected "AnsiString"
dbgrids.pas(3895,28) Error: Incompatible type for arg no. 1: Got "AnsiString", expected "Pointer"
dbgrids.pas(3949) Fatal: There were 4 errors compiling module, stopping
Fatal: Compilation aborted
make[1]: ** [alllclunits.ppu] Erro 1
Steps To Reproducemake clean all
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

duplicate of 0021376 resolvedJesus Reyes compiler error 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-02-28 22:13 geni New Issue
2012-02-28 22:13 geni Widgetset => GTK 2
2012-02-28 22:24 Vincent Snijders LazTarget => -
2012-02-28 22:24 Vincent Snijders Relationship added duplicate of 0021376
2012-02-28 22:24 Vincent Snijders Duplicate ID 0 => 21376
2012-02-28 22:24 Vincent Snijders Status new => resolved
2012-02-28 22:24 Vincent Snijders Resolution open => duplicate
2012-02-28 22:24 Vincent Snijders Assigned To => Vincent Snijders