View Issue Details

IDProjectCategoryView StatusLast Update
0021924LazarusOtherpublic2012-05-03 12:20
ReporterJanusz TomczakAssigned ToMartin Friebe 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.1 (SVN)Product Build 
Target Version1.0.0Fixed in Version1.1 (SVN) 
Summary0021924: SynEdit - Two caret when clicking left mouse button in first line
DescriptionPlease see the attached video.
This bug exists in Ubuntu 10.04 Wine and Windows 7.
TagsNo tags attached.
Fixed in Revision37141
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Activities

2012-05-02 21:33

 

synedit_bug.ogv (772,048 bytes)

Martin Friebe

2012-05-03 01:26

manager   ~0059201

Please test an close if ok.

The fix worked here, however due to the many configuration, there could be settings that still trigger it. If so attach a sample project please.

Janusz Tomczak

2012-05-03 12:20

reporter   ~0059210

OK, Thanks.

Issue History

Date Modified Username Field Change
2012-05-02 21:33 Janusz Tomczak New Issue
2012-05-02 21:33 Janusz Tomczak File Added: synedit_bug.ogv
2012-05-02 21:33 Janusz Tomczak Widgetset => Win32/Win64
2012-05-02 21:54 Martin Friebe Status new => assigned
2012-05-02 21:54 Martin Friebe Assigned To => Martin Friebe
2012-05-03 01:26 Martin Friebe Fixed in Revision => 37141
2012-05-03 01:26 Martin Friebe LazTarget => 1.0
2012-05-03 01:26 Martin Friebe Status assigned => resolved
2012-05-03 01:26 Martin Friebe Fixed in Version => 1.1 (SVN)
2012-05-03 01:26 Martin Friebe Resolution open => fixed
2012-05-03 01:26 Martin Friebe Note Added: 0059201
2012-05-03 01:26 Martin Friebe Target Version => 1.0.0
2012-05-03 12:20 Janusz Tomczak Status resolved => closed
2012-05-03 12:20 Janusz Tomczak Note Added: 0059210