View Issue Details

IDProjectCategoryView StatusLast Update
0022016LazarusIDEpublic2014-09-24 23:58
ReporterIhor LavrynyukAssigned ToMartin Friebe 
PrioritynormalSeveritytrivialReproducibilitysometimes
Status closedResolutionfixed 
Platformx64OSwindows 8OS VersionConsumer Preview
Product Version1.1 (SVN)Product Build37257 
Target Version1.2.0Fixed in Version1.1 (SVN) 
Summary0022016: Source editor Hint not hided sometimes
DescriptionSource editor Hint not hided sometimes
http://www.youtube.com/watch?v=n9thp1dE12M
I have this issue, maybe 7 times of 3 month =)
TagsNo tags attached.
Fixed in Revision37378, 37379
LazTarget1.2
Widgetset
Attached Files

Relationships

related to 0022081 new Source editor Hint not hided sometimes and block screen 

Activities

Martin Friebe

2012-05-21 18:09

manager   ~0059833

Please test and close if ok

Ihor Lavrynyuk

2012-05-21 19:28

reporter   ~0059837

tested on gtk and win32/64
hint automatically does not hides, but if move mouse then hide...
it's better ... but not perfect ...

Martin Friebe

2012-05-21 20:44

manager   ~0059839

The IDE shows many of it's hint even if another app is active.

So it makes no sense to hide a hint, just because another app is activated.

I can see, that in your case the other app, is in the same position as the hint. But as far as the IDE knows it could be anywhere else on the screen.

If you know a way to reliable solve this...

Issue History

Date Modified Username Field Change
2012-05-12 15:38 Ihor Lavrynyuk New Issue
2012-05-12 15:38 Ihor Lavrynyuk Widgetset => Win32/Win64
2012-05-21 18:09 Martin Friebe Fixed in Revision => 37378, 37379
2012-05-21 18:09 Martin Friebe LazTarget => 1.2
2012-05-21 18:09 Martin Friebe Widgetset Win32/Win64 =>
2012-05-21 18:09 Martin Friebe Status new => resolved
2012-05-21 18:09 Martin Friebe Fixed in Version => 1.1 (SVN)
2012-05-21 18:09 Martin Friebe Resolution open => fixed
2012-05-21 18:09 Martin Friebe Assigned To => Martin Friebe
2012-05-21 18:09 Martin Friebe Note Added: 0059833
2012-05-21 18:09 Martin Friebe Target Version => 1.2.0
2012-05-21 19:28 Ihor Lavrynyuk Note Added: 0059837
2012-05-21 20:44 Martin Friebe Note Added: 0059839
2012-05-29 17:42 Ihor Lavrynyuk Status resolved => closed
2014-09-24 23:58 Juha Manninen Relationship added related to 0022081