View Issue Details

IDProjectCategoryView StatusLast Update
0022035LazarusIDEpublic2012-09-14 00:41
ReporterCyraxAssigned ToMartin Friebe 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product VersionProduct Build 
Target Version1.0.0Fixed in Version1.1 (SVN) 
Summary0022035: During debug session, closing editor tabs via mouse right click -> "Close Page" crashes IDE.
DescriptionFree Pascal trunk 2.7.1-r21293, Lazarus trunk 1.1-r37276.

See attached file (logs-14.05.2012-23.55.47.400000-00000003.zip) for more details.
TagsNo tags attached.
Fixed in Revision37281
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Activities

2012-05-14 23:12

 

logs-14.05.2012-23.55.47.400000-00000003.zip (20,336 bytes)

Martin Friebe

2012-05-15 01:06

manager   ~0059597

Please test and close if ok.

For information, this one was different from 0022015:0059576
And by the looks this one seems to be old (at least 0.9.30 maybe before).

Thanks for finding and reporting.

Issue History

Date Modified Username Field Change
2012-05-14 23:12 Cyrax New Issue
2012-05-14 23:12 Cyrax File Added: logs-14.05.2012-23.55.47.400000-00000003.zip
2012-05-14 23:12 Cyrax Widgetset => Win32/Win64
2012-05-15 00:07 Martin Friebe Status new => assigned
2012-05-15 00:07 Martin Friebe Assigned To => Martin Friebe
2012-05-15 01:06 Martin Friebe Fixed in Revision => 37281
2012-05-15 01:06 Martin Friebe LazTarget => 1.0
2012-05-15 01:06 Martin Friebe Status assigned => resolved
2012-05-15 01:06 Martin Friebe Fixed in Version => 1.1 (SVN)
2012-05-15 01:06 Martin Friebe Resolution open => fixed
2012-05-15 01:06 Martin Friebe Note Added: 0059597
2012-05-15 01:06 Martin Friebe Target Version => 1.0.0
2012-09-14 00:41 Cyrax Status resolved => closed