View Issue Details

IDProjectCategoryView StatusLast Update
0022324LazarusIDEpublic2012-06-27 22:08
ReporterAvishai Assigned ToMaxim Ganetsky  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.1 (SVN) 
Summary0022324: Lazarus fails to compile in SVN version 37804
DescriptionIt fails in WinFileUtil on line 91. Error: Identifier not found "rsModified"
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0022323 closedMaxim Ganetsky Make/compile bigide fails with 

Activities

Reinier Olislagers

2012-06-27 21:00

developer   ~0060700

Duplicate of 22323

Anton

2012-06-27 21:00

reporter   ~0060701

change it to "lrsModified"

Issue History

Date Modified Username Field Change
2012-06-27 20:33 Avishai New Issue
2012-06-27 20:33 Avishai Widgetset => Win32/Win64
2012-06-27 21:00 Reinier Olislagers Note Added: 0060700
2012-06-27 21:00 Anton Note Added: 0060701
2012-06-27 21:35 Maxim Ganetsky LazTarget => -
2012-06-27 21:35 Maxim Ganetsky Relationship added duplicate of 0022323
2012-06-27 21:35 Maxim Ganetsky Duplicate ID 0 => 22323
2012-06-27 21:35 Maxim Ganetsky Status new => resolved
2012-06-27 21:35 Maxim Ganetsky Resolution open => duplicate
2012-06-27 21:35 Maxim Ganetsky Assigned To => Maxim Ganetsky
2012-06-27 22:08 Avishai Status resolved => closed