View Issue Details

IDProjectCategoryView StatusLast Update
0022448LazarusIDEpublic2012-10-20 10:40
ReporterMichael Van Canneyt Assigned ToJuha Manninen  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionduplicate 
PlatformAllOSAll 
Product Version1.1 (SVN) 
Summary0022448: State of 'Show Directory Hierarchy' and 'Sort Files alphabetically' buttons not saved
DescriptionIn the project and package inspector dialogs, there are 2 buttons
* 'Show Directory Hierarchy'
* 'Sort Files alphabetically'
The state of these buttons is not saved when the IDE is stopped and
started. It would be nice to have this saved in the global IDE settings.
(maybe also per project)
Steps To Reproduce* Open project
* Set 'Sort files alphabeticaly'
* Close IDe
* Open project again
-> 'Sort files alphabeticaly' is no longer active.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

duplicate of 0018804 resolvedJuha Manninen Package dialog settings 
has duplicate 0022609 resolvedJuha Manninen Project Inspector doesn't remember settings 

Activities

Juha Manninen

2012-10-20 10:40

developer   ~0063312

Resolving as duplicate

Issue History

Date Modified Username Field Change
2012-07-16 16:00 Michael Van Canneyt New Issue
2012-07-16 16:00 Michael Van Canneyt LazTarget => -
2012-07-16 16:00 Michael Van Canneyt Widgetset => GTK 2
2012-08-10 20:31 Juha Manninen Relationship added has duplicate 0022609
2012-10-20 10:03 Juha Manninen Status new => assigned
2012-10-20 10:03 Juha Manninen Assigned To => Juha Manninen
2012-10-20 10:05 Juha Manninen Relationship added duplicate of 0018804
2012-10-20 10:40 Juha Manninen Duplicate ID 0 => 18804
2012-10-20 10:40 Juha Manninen Status assigned => resolved
2012-10-20 10:40 Juha Manninen Resolution open => duplicate
2012-10-20 10:40 Juha Manninen Note Added: 0063312